Requirements

Visual MINTEQ 3.1 makes use of .NET Framework 4.5 and as such it should run on most Windows platforms, including Windows 7, 8 and 10. Some users of Windows 7 and 8 may not have .NET Framework 4.5 installed. If this is the case and Visual MINTEQ does not launch, please go to the Microsoft website and download .NET Framework 4.5.

Visual MINTEQ 4.0 requires that you have Windows 10 or higher, and that you have the .NET Framework 4.8 installed (which you are likely to have if you have Windows 10). Moreover, it also requires the .NET 6.0 runtime. The latter is automatically installed, if needed, by the installation program.

Since Visual MINTEQ interacts with Excel for data import and export, you will need Microsoft Excel 2016 or higher to use these options. Alternatively, there is support for using Visual MINTEQ together with WPS Spreadsheets (this can be changed in the default settings of the program).